Browser Troubleshooting

In order to troubleshoot why you are having difficulty accessing the site, there are a few general things you may try, starting with the easiest step to the most difficult.

1) Close all your browser windows, open a new browser window, and type the URL directly into the browser address bar.
2) If you have access to more than one type of browser on your computer, try using a different browser. The site is accessible in many browsers but is recommended to be used with Internet Explorer 5.5 and higher.
3) Adjust the cache/temporary files settings on your browser to check for newer pages on every visit to the page or “automatically”. Details of how to make these adjustments can be found below.
4) The site requires JavaScript and Session Cookies, so please check to see that your browser is set up so that javascript and session cookies are enabled. Details of how to make these adjustments can be found below.

If you need further assistance please do not hesitate to contact Technical Support by phone or email.

PC Users

Internet Explorer Users:

Scripting
JavaScript must be enabled for the site to function correctly. For most Windows Internet Explorer browsers, scripting settings can be modified by clicking Tools > Internet Options, then selecting the Security tab in the window that will open up. Click Custom Level near the bottom of the window. When the next window opens, scroll down to the section labeled Active Scripting and make sure that it is set to Enabled.

Cookies
Cookies must be enabled in order for the site to function correctly. For most Windows Internet Explorer browsers, settings can be modified by clicking Tools > Internet Options, then selecting the Security tab (for IE 6 users, choose Privacy) in the window that will open up. Click Custom Level near the bottom of the window. When the next window opens, scroll down to the section labeled Cookies and make sure that Allow per-session cookies (not stored) is set to Enabled. For IE 6 users, on the Privacy tab, select the Advanced button and make sure that First-Party Cookies and Third-Party Cookies are set to Allow.
If you are using a different version of Windows Internet Explorer, or if you are unsure of how to correctly set your cookie settings, please consult the Help documentation for Internet Explorer (typically located under the Help Menu).

To determine which version of Internet Explorer you are using, go to Help > About Internet Explorer.

**Temporary Files**
From the File menu choose Internet Options. On the **General** tab, there should be a section titled Temporary Internet Files. First, click the Delete files button. Once the files have been deleted, click the Settings button. There should be a setting titled “Check for newer versions of stored pages”. Choose the “Every visit to the page option”.

**Netscape Navigator (or Communicator) Users:**

**Scripting**
JavaScript must be enabled for the site to function correctly. For most Windows versions of Netscape, settings can be modified by clicking Edit > Preferences and selecting the **Advanced** option at left. On the right side of this window, make sure that the option to **Enable JavaScript** is checked.

**Cookies**
Cookies must be enabled in order for the site to function correctly. For most Windows versions of Netscape, settings can be modified by clicking Edit > Preferences, then selecting the **Advanced** option at left. For Netscape 4 users, the **Cookies** section will be in the lower part of the right section of the window. For Netscape 6 users, there will be a **Cookies** option underneath **Advanced** on the left side of the window. Make sure that **Accept All Cookies** is selected.

If you are using a different version of Netscape for Windows, or if you are unsure of how to correctly set your cookie settings, please consult the Help documentation for Netscape (typically located under the Help Menu).

To determine which version of Netscape you are using, go to Help > About Netscape (or About Communicator).

**Cache**
For most Windows versions of Netscape, settings can be modified by clicking Edit > Preferences and selecting the **Advanced** option at left. Within the **Advanced** option, select the **Cache** option. On the right side of this window, click “Clear Memory Cache”. Once the Cache (or Temporary memory files) have been deleted, check the settings at the bottom of the window for “Compare the page in the cache to the page on the network”. Select either “Every time I view the page” or “When the page is out of date”.

**AOL Users:**
Browser Troubleshooting

In order to troubleshoot why you are having difficulty accessing the site, there are a few general things you may try, starting with the easiest step to the most difficult.

1) Close all your browser windows, open a new browser window, and type the URL directly into the browser address bar.

2) If you have access to more than one type of browser on your computer, try using a different browser. The site is accessible in many browsers but is recommended to be used with Internet Explorer 5.5 and higher.

3) Adjust the cache/temporary files settings on your browser to check for newer pages on every visit to the page or “automatically”. Details of how to make these adjustments can be found below.

4) The site requires JavaScript and Session Cookies, so please check to see that your browser is set up so that javascript and session cookies are enabled. Details of how to make these adjustments can be found below.

If you need further assistance please do not hesitate to contact Technical Support by phone or email.

PC Users

Internet Explorer Users:

Scripting
JavaScript must be enabled for the site to function correctly. For most Windows Internet Explorer browsers, scripting settings can be modified by clicking Tools > Internet Options, then selecting the Security tab in the window that will open up. Click Custom Level near the bottom of the window. When the next window opens, scroll down to the section labeled Active Scripting and make sure that it is set to Enabled.

If you are using a different version of Windows Internet Explorer, or if you are unsure of how to correctly set your scripting settings, please consult the Help documentation for Internet Explorer (typically located under the Help Menu).

Cookies
Cookies must be enabled in order for the site to function correctly. For most Windows Internet Explorer browsers, settings can be modified by clicking Tools > Internet Options, then selecting the Security tab (for IE 6 users, choose Privacy) in the window that will open up. Click Custom Level near the bottom of the window. When the next window opens, scroll down to the section labeled Cookies and make sure that Allow per-session cookies (not stored) is set to Enabled. For IE 6 users, on the Privacy tab, select the Advanced button and make sure that First-Party Cookies and Third-Party Cookies are set to Allow.
If you are using a different version of Windows Internet Explorer, or if you are unsure of how to correctly set your cookie settings, please consult the Help documentation for Internet Explorer (typically located under the Help Menu).

To determine which version of Internet Explorer you are using, go to Help > About Internet Explorer.

**Temporary Files**
From the File menu choose Internet Options. On the General tab, there should be a section titled Temporary Internet Files. First, click the Delete files button. Once the files have been deleted, click the Settings button. There should be a setting titled “Check for newer versions of stored pages”. Choose the “Every visit to the page option”.

**Netscape Navigator (or Communicator) Users:**

**Scripting**
JavaScript must be enabled for the site to function correctly. For most Windows versions of Netscape, settings can be modified by clicking Edit > Preferences and selecting the Advanced option at left. On the right side of this window, make sure that the option to Enable JavaScript is checked.

**Cookies**
Cookies must be enabled in order for the site to function correctly. For most Windows versions of Netscape, settings can be modified by clicking Edit > Preferences, then selecting the Advanced option at left. For Netscape 4 users, the Cookies section will be in the lower part of the right section of the window. For Netscape 6 users, there will be a Cookies option underneath Advanced on the left side of the window. Make sure that Accept All Cookies is selected.

If you are using a different version of Netscape for Windows, or if you are unsure of how to correctly set your cookie settings, please consult the Help documentation for Netscape (typically located under the Help Menu).

To determine which version of Netscape you are using, go to Help > About Netscape (or About Communicator).

**Cache**
For most Windows versions of Netscape, settings can be modified by clicking Edit > Preferences and selecting the Advanced option at left. Within the Advanced option, select the Cache option. On the right side of this window, click “Clear Memory Cache”. Once the Cache (or Temporary memory files) have been deleted, check the settings at the bottom of the window for “Compare the page in the cache to the page on the network”. Select either “Every time I view the page” or “When the page is out of date”.

**AOL Users:**
Scripting
JavaScript must be enabled for the site to function correctly. For Windows AOL version 7.0, scripting settings can be modified by clicking Settings (near the top of the AOL window) > Preferences, then clicking the Internet Properties (WWW) link on the right side of the window. Next, select the Security tab in the window that will open up. Click Custom Level near the bottom of the window. When the next window opens, scroll down to the section labeled Active Scripting and make sure that it is set to Enabled.

If you are using a different version of AOL, or if you are unsure of how to correctly set your scripting settings, please consult the Help documentation AOL (typically located under the Help Menu).

Cookies
Cookies must be enabled in order for the site to function correctly. For AOL 7.0 users, settings can be modified by clicking Settings (near the top of the AOL window) > Preferences, then clicking the Internet Properties (WWW) link on the right side of the window. Next, select the Privacy tab (choose Security if Privacy does not appear) in the window that will open up. If you selected the Security Tab, Click Custom Level near the bottom of the window. When the next window opens, scroll down to the section labeled Cookies and make sure that Allow per-session cookies (not stored) is set to Enabled.

If you selected the Privacy tab, select the Advanced button and make sure that First-Party Cookies and Third-Party Cookies are set to Allow.

If you are using a different version of AOL, or if you are unsure of how to correctly set your cookie settings, please consult the Help documentation for AOL (typically located under the Help Menu).

To determine which version of AOL you are using, go to Help > About America Online.

Cache
For most versions of AOL, temporary browser files can be deleted by going to My AOL and selecting Preferences. Click on the “WWW” icon on the left side of the Preferences window. Click the “Empty Cache Now” button.
Scripting
JavaScript must be enabled for the site to function correctly. For Windows AOL version 7.0, scripting settings can be modified by clicking Settings (near the top of the AOL window) > Preferences, then clicking the Internet Properties (WWW) link on the right side of the window. Next, select the Security tab in the window that will open up. Click Custom Level near the bottom of the window. When the next window opens, scroll down to the section labeled Active Scripting and make sure that it is set to Enabled.

If you are using a different version of AOL, or if you are unsure of how to correctly set your scripting settings, please consult the Help documentation AOL (typically located under the Help Menu).

Cookies
Cookies must be enabled in order for the site to function correctly. For AOL 7.0 users, settings can be modified by clicking Settings (near the top of the AOL window) > Preferences, then clicking the Internet Properties (WWW) link on the right side of the window. Next, select the Privacy tab (choose Security if Privacy does not appear) in the window that will open up. If you selected the Security Tab, Click Custom Level near the bottom of the window. When the next window opens, scroll down to the section labeled Cookies and make sure that Allow per-session cookies (not stored) is set to Enabled.

If you selected the Privacy tab, select the Advanced button and make sure that First-Party Cookies and Third-Party Cookies are set to Allow.

If you are using a different version of AOL, or if you are unsure of how to correctly set your cookie settings, please consult the Help documentation for AOL (typically located under the Help Menu).

To determine which version of AOL you are using, go to Help > About America Online.

Cache
For most versions of AOL, temporary browser files can be deleted by going to My AOL and selecting Preferences. Click on the “WWW” icon on the left side of the Preferences window. Click the “Empty Cache Now” button.
If you are using a different version of Windows Internet Explorer, or if you are unsure of how to correctly set your cookie settings, please consult the Help documentation for Internet Explorer (typically located under the Help Menu).

To determine which version of Internet Explorer you are using, go to Help > About Internet Explorer.

**Temporary Files**
From the File menu choose Internet Options. On the **General** tab, there should be a section titled Temporary Internet Files. First, click the Delete files button. Once the files have been deleted, click the Settings button. There should be a setting titled “Check for newer versions of stored pages”. Choose the “**Every visit to the page option**”.

**Netscape Navigator (or Communicator) Users:**

**Scripting**
JavaScript must be enabled for the site to function correctly. For most Windows versions of Netscape, settings can be modified by clicking Edit > Preferences and selecting the **Advanced** option at left. On the right side of this window, make sure that the option to **Enable JavaScript** is checked.

**Cookies**
Cookies must be enabled in order for the site to function correctly. For most Windows versions of Netscape, settings can be modified by clicking Edit > Preferences, then selecting the **Advanced** option at left. For Netscape 4 users, the **Cookies** section will be in the lower part of the right section of the window. For Netscape 6 users, there will be a Cookies option underneath Advanced on the left side of the window. Make sure that **Accept All Cookies** is selected.

If you are using a different version of Netscape for Windows, or if you are unsure of how to correctly set your cookie settings, please consult the Help documentation for Netscape (typically located under the Help Menu).

To determine which version of Netscape you are using, go to Help > About Netscape (or About Communicator).

**Cache**
For most Windows versions of Netscape, settings can be modified by clicking Edit > Preferences and selecting the **Advanced** option at left. Within the **Advanced** option, select the **Cache** option. On the right side of this window, click “**Clear Memory Cache**”. Once the Cache (or Temporary memory files) have been deleted, check the settings at the bottom of the window for “Compare the page in the cache to the page on the network”. Select either “**Every time I view the page**” or “**When the page is out of date**”.

**AOL Users:**
Browser Troubleshooting

PC Users

For Mac Users

In order to troubleshoot why you are having difficulty accessing the site, there are a few general things you may try, starting with the easiest step to the most difficult.

1) Close all your browser windows, open a new browser window, and type the URL directly into the browser address bar.
2) If you have access to more than one type of browser on your computer, try using a different browser. The site is accessible in many browsers but is recommended to be used with Internet Explorer 5.5 and higher.
3) Adjust the cache/temporary files settings on your browser to check for newer pages on every visit to the page or “automatically”. Details of how to make these adjustments can be found below.
4) The site requires JavaScript and Session Cookies, so please check to see that your browser is set up so that javascript and session cookies are enabled. Details of how to make these adjustments can be found below.

If you need further assistance please do not hesitate to contact Technical Support by phone or email.

PC Users

Internet Explorer Users:

Scripting
JavaScript must be enabled for the site to function correctly. For most Windows Internet Explorer browsers, scripting settings can be modified by clicking Tools > Internet Options, then selecting the Security tab in the window that will open up. Click Custom Level near the bottom of the window. When the next window opens, scroll down to the section labeled Active Scripting and make sure that it is set to Enabled.

If you are using a different version of Windows Internet Explorer, or if you are unsure of how to correctly set your scripting settings, please consult the Help documentation for Internet Explorer (typically located under the Help Menu).

Cookies
Cookies must be enabled in order for the site to function correctly. For most Windows Internet Explorer browsers, settings can be modified by clicking Tools > Internet Options, then selecting the Security tab (for IE 6 users, choose Privacy) in the window that will open up. Click Custom Level near the bottom of the window. When the next window opens, scroll down to the section labeled Cookies and make sure that Allow per-session cookies (not stored) is set to Enabled. For IE 6 users, on the Privacy tab, select the Advanced button and make sure that First-Party Cookies and Third-Party Cookies are set to Allow.
If you are using a different version of Windows Internet Explorer, or if you are unsure of how to correctly set your cookie settings, please consult the Help documentation for Internet Explorer (typically located under the Help Menu).

To determine which version of Internet Explorer you are using, go to Help > About Internet Explorer.

**Temporary Files**
From the File menu choose Internet Options. On the **General** tab, there should be a section titled Temporary Internet Files. First, click the Delete files button. Once the files have been deleted, click the Settings button. There should be a setting titled “Check for newer versions of stored pages”. Choose the “Every visit to the page option”.

**Netscape Navigator (or Communicator) Users:**

**Scripting**
JavaScript must be enabled for the site to function correctly. For most Windows versions of Netscape, settings can be modified by clicking Edit > Preferences and selecting the **Advanced** option at left. On the right side of this window, make sure that the option to **Enable JavaScript** is checked.

**Cookies**
Cookies must be enabled in order for the site to function correctly. For most Windows versions of Netscape, settings can be modified by clicking Edit > Preferences, then selecting the **Advanced** option at left. For Netscape 4 users, the **Cookies** section will be in the lower part of the right section of the window. For Netscape 6 users, there will be a Cookies option underneath Advanced on the left side of the window. Make sure that **Accept All Cookies** is selected.

If you are using a different version of Netscape for Windows, or if you are unsure of how to correctly set your cookie settings, please consult the Help documentation for Netscape (typically located under the Help Menu).

To determine which version of Netscape you are using, go to Help > About Netscape (or About Communicator).

**Cache**
For most Windows versions of Netscape, settings can be modified by clicking Edit > Preferences and selecting the **Advanced** option at left. Within the **Advanced** option, select the **Cache** option. On the right side of this window, click “Clear Memory Cache”. Once the Cache (or Temporary memory files) have been deleted, check the settings at the bottom of the window for “Compare the page in the cache to the page on the network”. Select either “**Every time I view the page**” or “**When the page is out of date**”.

**AOL Users:**
Scripting
JavaScript must be enabled for the site to function correctly. For Windows AOL version 7.0, scripting settings can be modified by clicking Settings (near the top of the AOL window) > Preferences, then clicking the Internet Properties (WWW) link on the right side of the window. Next, select the Security tab in the window that will open up. Click Custom Level near the bottom of the window. When the next window opens, scroll down to the section labeled Active Scripting and make sure that it is set to Enabled.

If you are using a different version of AOL, or if you are unsure of how to correctly set your scripting settings, please consult the Help documentation AOL (typically located under the Help Menu).

Cookies
Cookies must be enabled in order for the site to function correctly. For AOL 7.0 users, settings can be modified by clicking Settings (near the top of the AOL window) > Preferences, then clicking the Internet Properties (WWW) link on the right side of the window. Next, select the Privacy tab (choose Security if Privacy does not appear) in the window that will open up. If you selected the Security Tab, Click Custom Level near the bottom of the window. When the next window opens, scroll down to the section labeled Cookies and make sure that Allow per-session cookies (not stored) is set to Enabled.

If you selected the Privacy tab, select the Advanced button and make sure that First-Party Cookies and Third-Party Cookies are set to Allow.

If you are using a different version of AOL, or if you are unsure of how to correctly set your cookie settings, please consult the Help documentation for AOL (typically located under the Help Menu).

To determine which version of AOL you are using, go to Help > About America Online.

Cache
For most versions of AOL, temporary browser files can be deleted by going to My AOL and selecting Preferences. Click on the “WWW” icon on the left side of the Preferences window. Click the “Empty Cache Now” button.
Scripting
JavaScript must be enabled for the site to function correctly. For Windows AOL version 7.0, scripting settings can be modified by clicking Settings (near the top of the AOL window) > Preferences, then clicking the Internet Properties (WWW) link on the right side of the window. Next, select the Security tab in the window that will open up. Click Custom Level near the bottom of the window. When the next window opens, scroll down to the section labeled Active Scripting and make sure that it is set to Enabled.

If you are using a different version of AOL, or if you are unsure of how to correctly set your scripting settings, please consult the Help documentation AOL (typically located under the Help Menu).

Cookies
Cookies must be enabled in order for the site to function correctly. For AOL 7.0 users, settings can be modified by clicking Settings (near the top of the AOL window) > Preferences, then clicking the Internet Properties (WWW) link on the right side of the window. Next, select the Privacy tab (choose Security if Privacy does not appear) in the window that will open up. If you selected the Security Tab, Click Custom Level near the bottom of the window. When the next window opens, scroll down to the section labeled Cookies and make sure that Allow per-session cookies (not stored) is set to Enabled.

If you selected the Privacy tab, select the Advanced button and make sure that First-Party Cookies and Third-Party Cookies are set to Allow.

If you are using a different version of AOL, or if you are unsure of how to correctly set your cookie settings, please consult the Help documentation for AOL (typically located under the Help Menu).

To determine which version of AOL you are using, go to Help > About America Online.

Cache
For most versions of AOL, temporary browser files can be deleted by going to My AOL and selecting Preferences. Click on the “WWW” icon on the left side of the Preferences window. Click the “Empty Cache Now” button.
Macintosh Users

Internet Explorer Users:

Scripting
JavaScript must be enabled for the site to function correctly. For most Macintosh Internet Explorer browsers, scripting settings can be modified by clicking Edit > Preferences, then expanding the Web Content section at left. Click Active Content (underneath the Web Content section), then make sure that Enable Scripting is selected on the right side of the window.

If you are using a different version of Internet Explorer for Macintosh, or if you are unsure of how to correctly set your scripting settings, please consult the Help documentation for Internet Explorer (typically located under the Help Menu).

Cookies
Cookies must be enabled in order for the site to function correctly. For most Macintosh Internet Explorer browsers, settings can be modified by clicking Edit > Preferences, then expanding the Receiving Files section at left. Click Cookies (underneath the Web Content section), and then make sure that Never Accept Cookies is NOT selected on the right side of the window.

If you are using a different version of Internet Explorer for Macintosh, or if you are unsure of how to correctly set your cookie settings, please consult the Help documentation for Internet Explorer (typically located under the Help Menu).

To determine which version of Internet Explorer you are using, go to Help > About Internet Explorer.

Netscape Navigator (or Communicator) Users:

Scripting
JavaScript must be enabled for the site to function correctly. For most Macintosh versions of Netscape, settings can be modified by clicking Edit > Preferences and selecting the Advanced option at left. On the right side of this window, make sure that the option to Enable JavaScript (or Enable JavaScript for Netscape Navigator for Netscape 6 users) is checked.

Cookies
Cookies must be enabled in order for the site to function correctly. For most Macintosh versions of Netscape, settings can be modified by clicking Edit > Preferences, then selecting the Advanced option at left. For Netscape 4 users, the Cookies section will be in the lower part of the right section of the window (For Netscape 6 users, there will be a Cookies option underneath Advanced on the left side of the window). Make sure that Accept All Cookies is selected.

If you are using a different version of Netscape, or if you are unsure of how to correctly set your cookie settings, please consult the Help documentation for Netscape (typically located under the
Help Menu). To determine which version of Netscape you are using, go to Help > About Netscape (or About Communicator).

**AOL Users:**

Macintosh AOL users must access the site using Internet Explorer or Netscape.